Geringe Ausgangsleistung des IC-7100 bei SSB, ein Beitrag von DC5WW Heinz Holzberger

Hinterlasse einen Kommentar

8 Kommentare auf "Geringe Ausgangsleistung des IC-7100 bei SSB, ein Beitrag von DC5WW Heinz Holzberger"

Photo and Image Files
 
 
 
 
Audio and Video Files
 
 
 
 
Other File Types
 
 
 
 
  Subscribe  
neuste älteste beste Bewertung
Benachrichtige mich zu:
Peter, DJ7WW

Da kann man nur mit dem Kopf schütteln. Es ist völlig klar, dass ein 100W Transceiver, der bei SSB mehr als 20-30W ( je nach Stimme) durchschnittliche Ausgangsleistung auf einem normalen Wattmeter (kein PEP!) anzeigt hoffnungslos übersteuert ist. Den dann als Maßstab für andere Geräte heranzuziehen und diese zu verschlimmbessern ist eine ganz schlechte Idee.

Hallo Peter, wer lesen kann ist im Vorteil.
Entweder hast Du nicht richtig gelesen oder den Inhalt nicht verstanden.
Wer heilt hat Recht, meinte schon Hippokrates.
Offenbar sterben die ewigen Besserwisser nicht aus.
vy 73 Heinz DC5WW

Peter, DJ7WW

Auf dem Niveau werde ich sicher nicht mit Dir darüber diskutieren.

Dirk SM5ZCJ

So kann es aussehen wenn man die Modifikation des Icom IC-7100 schaltbar machen will. Es ist nicht notwendig ein Loch in das Gehäuse zu bohren.

Mit freundlichen Grüßen

Dirk SM5ZCJ

Dirk SM5ZCJ

Nach der Modifikation des ICOM IC-7100 geht bei voller Leistung die Hüllenkurve stark nach oben (Positiv- Peak). Um dem internen Endstufentransistor zu schonen sollte man das Gerät mit nur 80% Leistung nutzen. Das reicht um gute 100 Watt Ausgangsleistung zu erhalten.

Mit freundlichen Grüßen
Dirk SM5ZCJ

Dirk SM5ZCJ

Ich habe heute den modifizirten ICOM IC-7100 an meiner Endstufe angeschlossen. Mir ist aufgefallen das der TX trotz stark runter geregelter Leistung immer noch eine recht hohe Ausgangsleistung hat.
Ich kann mir denken das empfindliche Endstufen [ Transistor ] Schäden nehmen können.

Mit freundlichen Grüßen
Dirk SM5ZCJ

Dirk

Hej!
Ich habe mich heute mit der icom IC-7100 Modifikation beschäftigt! Die Modifikaton hat gut geklappt. Die Brücke habe ich als erstes fertiggestellt und der TX hat auf Anhieb deutlich mehr Leistung abgegeben. Dann habe ich mich mit den Kondensator beschäftigt und ihn eingelötet. Eine weitere Verbesserung oder Änderung hat sich nicht eingestellt. Bei meinen TX spielt es keine Rolle ob ich die Brücke und den Kondensator einlöte oder nur die Brücke oder nur den Kondensator! Beides macht bei mir keinen Sinn. Scheint so als wäre das doppelt gemoppelt.

MfG Dirk SM5ZCJ

0 Besucher online
0 Gäste, 0 Mitglied(er)
Translate »